module

Polyglot

Endorsements
30
Installs
26.69%
Comments
4
Latest version1.6.9
Minimum Core0.8.5
Compatible Core0.8.7
Last updated4 days ago
Created1 year ago
Authors
Languages English
Español
French
Korean
Português (Brasil)
Česky
日本語
Systems D35E
Dnd5e
Dnd5eJP
Pf1
Pf2e
Wfrp4e
Ose
Sfrpg
Tormenta20
Project source Project URL
Report bugs Bug tracker URL

Talk to others using a language you can speak and scrambles text you can't understand, into several fantasy scripts.

 

Currentlly supports Aria, Call of Cthulhu 7th edition (Unofficial), Das Schwarze Auge / The Dark Eye, DCC, D&D 3.5e, D&D 5e, Pathfinder, Pathfinder 2e, OSE, Savage Worlds, Shadow of the Demon Lord, Starfinder, Tormenta20 and Warhammer Fantasy Roleplay.
It may work with non-supported systems, see Generic System Support for more info.

Subscribe
Notify of
4 Comments
Inline Feedbacks
View all comments
sir_nuts
4 months ago

This module is my player’s favorite. They love to receive handouts in languages only some of them can understand, and sometimes they chat in those languages for the confusion and amusement of all. Most modules are made to make our lives easier as a DM but this one truly enhances the player’s experience.

Ravenknight
4 months ago

Marvelous mod.

iconoplast
2 months ago

Works great, though be prepared your players will forget about it and everyone will end up yelling “Nobody speaks Birdman say it in common!”

Pyram King
1 month ago

I really like this – and used this in my journals, which allows some players to read things and others not. Really enhances the use of languages and role-playing.

Made a video of how I use it. https://youtu.be/acpn0loulnI

4
0
Would love your thoughts, please comment.x
()
x