module

LibBlockly

Endorsements
0
Installs
0.15%
Comments
0
Latest version0.6.0
Minimum Core9
Compatible Core9
Last updated2 months ago
Created2 months ago
Authors
Languages English
Français
Systems All systems
Dependencies libWrapper
Project source Project URL
Report bugs Bug tracker URL

You love creating fantastic worlds and stories in Foundry, but you're afraid of macros? Would you rather plan your campaign than lear how to program?

 

LibBlockly offers a visual macro editor integrated with Foundry using Google Blockly technology. This type of editor is generally used for the initiation to programming, so it is easy to access: only the understanding of the algorithmic logic is necessary.

 

LibBlockly is also extensible framework which allow developers to create new blocks for general purposes or to help people to use their own modules.

 

Tutorials :

English French

 

Available languages :

English, French

 

Minimal Core Version : v0.9.249

System requirements : None (specific system blocks may be included in separate module later)

 

How to create a Blockly macro

 

 

Subscribe
Notify of
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x