module

Ouija board for Sequencer

Endorsements
0
Installs
0.29%
Comments
0
Latest version0.0.5
Minimum Core9
Compatible Core9
Last updated1 month ago
Created10 months ago
Authors
Languages
Systems All systems
Dependencies Sequencer
Project source Project URL

Ouija Board for Sequencer

 

Requirements

You need these to use this module:

  • animated-spell-effects-cartoon
  • sequencer
Subscribe
Notify of
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x