module

Alpine.js

Endorsements
1
Installs
0.03%
Comments
0
Latest version1.1.0
Minimum Core0.7.4
Compatible Core1.0.0
Last updated3 months ago
Created3 months ago
Authors
Languages
Systems All systems
Dependencies Dlopen
Project source Project URL

Alpine.JS for Foundry VTT

A thin compatibility layer to provide the Alpine.js web application framework within Foundry VTT.

Note: This module does not add any functionality by itself aside from enabling the use of Alpine.js in other modules and macros for Foundry. Most of the time you will be automatically prompted to install this module if necessary. Otherwise, happy developing!

Alpine.js is minimal web application framework and an alternative to Vue or React. It offers you the reactive and declarative nature of big frameworks at a much lower cost.

You get to keep your DOM, and sprinkle in behavior as you see fit.

Changelog

1.1.0

Minor Release

1.0.2

Initial release for Foundry.

  • Make Alpine v2.8.1 directives and functionality available inside FoundryVTT.
Subscribe
Notify of
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x